Ticket Bot - Buying premium disabled
Incident Report for SkyBlox Systems LTD
Update
This will now remain disabled until the release of v7.0
Posted Jun 17, 2024 - 22:04 BST
Update
We just received information that the latest discord.js version will fix all of our issues. We will update to the latest version, and move over to that system.
Posted Jun 07, 2024 - 18:57 BST
Investigating
After further testing, the same issue of the bot just repeating itself. What we are going to do is instead of making it an automatic system, we will make it a manual system until discord fixes some API issues in the backend. We do apologise for this, and we will work with discord on this.
Posted Jun 07, 2024 - 18:43 BST
Update
We believe we have found a fix to this, We are doing a test on this new system now.
Posted Jun 07, 2024 - 15:09 BST
Identified
What caused the reason for the ticket bot premium to be disabled?

I am looking into the new discord entitlements API, it turns out that it shows all guilds that have expired premium and active premium. Because of this, we are now working on a way for it only to show active premium guilds, instead of expired guilds. We expect this to be resolved by the end of June.
Posted Jun 07, 2024 - 14:27 BST
Investigating
From v6.3.1E Temp, We have disabled buying of premium until the release v6.4. Any current premium holders will be able to keep their premium active.
Posted Jun 01, 2024 - 01:23 BST
This incident affects: Ticket Bot (Discord SKU, Premium).